Blackstar Insider Cassette Player ID Core 10 amp

General Discussion Forum - Voice The Sound In Your Head
Post Reply
tetread_99
Posts: 6
Joined: Mon Aug 24, 2015 5:29 am

Mon Aug 24, 2015 5:47 am

Hi all,

I have a Blackstar ID: Core 10 amp and Windows 10. When I play a backing track on the cassette player there is no sound output to the amp except for my guitar. How do I get the cassette player to play over the amp at the same time as the guitar? Would seem quite stupid if I have to connect a 3.5mm audio cable in addition to the usb cable. Also is there a way to record my playing and the backing track together as well? Otherwise the Blackstar Insider software is seriously limited. Is it even possible to have Blackstar Insider working while another program is recording the backing track and my playing? I'm sure others must have run into this by now. Any decent solutions?

Thank you,

tetread_99
Last edited by tetread_99 on Wed Aug 26, 2015 7:13 pm, edited 1 time in total.

User avatar
flimbo
Posts: 205
Joined: Sun Apr 13, 2014 2:53 pm

Mon Aug 24, 2015 9:39 am

Blackstar Insider is a POS. Don't waste your time with the broken mess. I can't get the casette player to work too.

tetread_99
Posts: 6
Joined: Mon Aug 24, 2015 5:29 am

Wed Aug 26, 2015 7:16 pm

I was able to get the cassette play to work by using a 3.5mm stereo cable with the MP3 input and headphone out on my laptop. Can jam with back tracks, but still no option to record. Design not fully thought out. :cry:

User avatar
lurkalot
Posts: 55
Joined: Sun Apr 05, 2015 11:07 am
Location: Essex UK
Contact:

Wed Aug 26, 2015 9:17 pm

tetread_99 Have you set you playback device in the audio settings on your PC/ laptop after you plug the usb lead in?

If for example you're trying to hear the output from insider through your amp, you need to select the amp as the output in the PC /Laptop audio settings, There is also a tickbox on the audio settings in the insider software to play mp3 through usb,

tetread_99
Posts: 6
Joined: Mon Aug 24, 2015 5:29 am

Wed Aug 26, 2015 9:44 pm

There is no USB / MP3 checkbox in my Insider settings. See the attached image.
Attachments
Insidersettings.jpg
Insidersettings.jpg (232.22 KiB) Viewed 4227 times

User avatar
lurkalot
Posts: 55
Joined: Sun Apr 05, 2015 11:07 am
Location: Essex UK
Contact:

Wed Aug 26, 2015 10:30 pm

tetread_99 wrote:There is no USB / MP3 checkbox in my Insider settings. See the attached image.
Sorry, that last bit was for the ID series, I copied it from one of my other posts, and forgot to edit it out.

The part about the output setting on the PC / Laptop still applies though. After you connect it via the usb cable, you should find the ID Core listed in your audio settings. Set it to the playback through the amp instead of the PC speakers / headphones.

jamesjl
Posts: 1
Joined: Sun Oct 18, 2015 9:32 am

Sun Oct 18, 2015 9:38 am

Has anyone managed to obtain a suitable answer or fix for this question. I just bought my ID 10, and MP3 playback with speed control was one of the main contributors to my selection. I have the amp connected and it is set as the playback device win Windows 8. I can play regular audio through it, such as Youtube.com video. I've imported an audio track from my iTunes collection and dropped it one to tape player. Started the player and I hear nothing at all.

Any thoughts or is it a Blackstar issue? :cry:

ashtp
Posts: 9
Joined: Sat May 24, 2014 3:08 am

Sun Apr 10, 2016 11:27 pm

I wrote to blackstar about this issue a long time ago and they pretty much said its working as intended i.e you only get the music to play though you r pc speakers with the cassette player.

This is a link to the post
viewtopic.php?f=52&t=4726#p22811

Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 12 guests