ID 60 why can't I hear the imported songs

General Discussion Forum - Voice The Sound In Your Head
Post Reply
Relicstrat
Posts: 5
Joined: Tue Dec 24, 2013 2:28 pm

Sat Jan 11, 2014 3:10 pm

I've tried everything I can think of, and still can't get the sound to play through the amp.
Frustrating, downloaded the updated USB, checked and rechecked the sound settings still no luck, thinking about sending it back as this was the biggest reason I bought it. Bummed out fir sure.
Any suggestions.

Relicstrat
Posts: 5
Joined: Tue Dec 24, 2013 2:28 pm

Sat Jan 11, 2014 4:25 pm

Also, I'm importing my music from my iTunes is that a problem, coding issue or something, any computer gurus?

MistaSnowman
Posts: 80
Joined: Fri May 06, 2011 12:00 am
Location: Chicago, IL

Tue Jan 14, 2014 7:19 pm

From the Insider FAQ section...

http://www.blackstarinsider.co.uk/faq.php

"4.How do you use the Audio section?
You can use the Audio section to jam along to your favourite MP3 and WMA tracks. Simply click on the 'Import' icon and select the track you want from your computer's music library, then double-click on a cassette to 'load' it into the player.

Full instructions for using the phrase trainer (including setting 'in' and 'out' points) are included in the Blackstar INSIDER handbook."

From the looks of this, AAC (iTunes) is not supported by Insider.

Relicstrat
Posts: 5
Joined: Tue Dec 24, 2013 2:28 pm

Wed Jan 15, 2014 12:42 pm

Here's the response from Blackstar.

I have done some looking into it with our software team. It is not actually possible when using INSIDER to play MP3s through the amp, to play MP3s through the amp you need to be using audio playback software (ITunes, Windows media player). There isn’t any firmware fault with your amplifier.

If you want to use INSIDER’s phrase trainer to play audio through the computer’s speakers while the amp is connected, you need to tell Windows to send all audio through the internal sound card instead of the amp – I’ve attached instructions on how to do this.

Hope that this has been of help, let me know if you need any more information on this.

Kind regards,

spamhead
Posts: 3
Joined: Mon Feb 23, 2015 11:36 pm

Mon Feb 23, 2015 11:51 pm

Hi there,

I had the same problem with my ID15 until I spoke to Blackstar. With their help, I got my audio player to work with my Windows 8.1 laptop by carrying out the following:

Open Control Panel in Windows
Open Manage Sound Devices
Right click and DISABLE ID Amp
Ensure that MP3/LINE IN TO POWER AMP is ticked in Global Settings of Insider software
Ensure that USB IN TO POWER AMP is unticked in Global Settings of Insider software.
Connect audio lead from Headphone socket of PC to mp3 input socket on amp.

The Blackstar is unable to send audio from PC via USB and so when the amp is detected by Windows as a sound device, it needs to be disabled. Audio is then transferred from PC to amp via a audio lead with 3.5mm jacks from PC to amp.

You also then have the option of using other media players on the PC such as Windows Media Player if you wish.

Hope this helps.

sunshinewelly
Posts: 5
Joined: Tue Feb 24, 2015 12:49 pm

Wed Apr 01, 2015 1:39 pm

spamhead wrote:Hi there,

I had the same problem with my ID15 until I spoke to Blackstar. With their help, I got my audio player to work with my Windows 8.1 laptop by carrying out the following:

Open Control Panel in Windows
Open Manage Sound Devices
Right click and DISABLE ID Amp
Ensure that MP3/LINE IN TO POWER AMP is ticked in Global Settings of Insider software
Ensure that USB IN TO POWER AMP is unticked in Global Settings of Insider software.
Connect audio lead from Headphone socket of PC to mp3 input socket on amp.

The Blackstar is unable to send audio from PC via USB and so when the amp is detected by Windows as a sound device, it needs to be disabled. Audio is then transferred from PC to amp via a audio lead with 3.5mm jacks from PC to amp.

You also then have the option of using other media players on the PC such as Windows Media Player if you wish.

Hope this helps.
wrong you can play audio through USB - there is no need for another lead. Just go into your laptop settings and make sure you select the amp as the output in the audio settings, There is also a tickbox on the audio settings in the insider software to play mp3 through usb,

did this last night,

Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 18 guests