Unable to install Blackstart Insider

General Discussion Forum - Voice The Sound In Your Head
WTFoX74
Posts: 8
Joined: Mon Sep 28, 2015 6:53 pm

Mon Sep 28, 2015 6:57 pm

Hi All,

I just bought a Blackstar amp (ID Core 10), great stuff!
I want to install the Insider software on my Mac (OS X 10.11.1, El Capitan). Unfortunately this does not work, because it keeps asking me about the mono framework when I perform the installation. The installation of the mono framework seems to work fine, but every time it asks me again about the installation of the framework.

What can I do to install the Insider software correctly?

Thanks in advance!

MPA
Posts: 1
Joined: Fri May 02, 2014 11:18 am

Fri Oct 02, 2015 11:06 pm

I am having the same issue, very frustrating. Blackstar, can you please respond to this thread

WTFoX74
Posts: 8
Joined: Mon Sep 28, 2015 6:53 pm

Mon Oct 05, 2015 7:59 pm

I've also tried to install the latest mono framework for OSX El Capitan, but the Backstar installer remains bugging me about the mono framework which is not installed.

jmadon
Posts: 1
Joined: Thu Oct 08, 2015 9:37 am
Location: Royal Leamington Spa

Thu Oct 08, 2015 9:42 am

I get exactly the same issue. Blackstar Insider 1.7.0.22 installer dmg has two packages. I even tried to install them individually but the application does not run anymore. It used to work fine on Mac OSX Yosemite 10.10 but stopped working after the upgrade to El Capitan 10.11.

WTFoX74
Posts: 8
Joined: Mon Sep 28, 2015 6:53 pm

Thu Oct 08, 2015 12:39 pm

jmadon wrote:I get exactly the same issue. Blackstar Insider 1.7.0.22 installer dmg has two packages. I even tried to install them individually but the application does not run anymore. It used to work fine on Mac OSX Yosemite 10.10 but stopped working after the upgrade to El Capitan 10.11.
I believe it has something to do with the mono framework on El Capitan. I've tried several versions, but without success. http://www.mono-project.com/download/

Jim in Portland
Posts: 4
Joined: Mon Oct 12, 2015 7:03 pm

Mon Oct 12, 2015 7:12 pm

I just tried to install Insider on my Mac using El Capitan. (First install)
Mono seemed to install without issues. (I could use some help on were it may be visible as an installed framework.) I also updated Microsoft Silverlight to make sure that it was up-to-date. Clicking the Insider button to install Insider doesn't seem to do anything. (The button doesn't appear to be active on the displayed pop-up window.) Is Blackstar surprised by the long ago announced release of El Capitan?

marke
Posts: 1
Joined: Sun Apr 26, 2015 6:15 pm
Location: Germany

Thu Oct 15, 2015 1:02 pm

I haven't yet updated to El Capitan for other reasons, but the inability to run Insider would be annoying :roll: .

And no, Blackstar was not surprised that El Capitan was coming. The Silverlight framework has been retired and the plugin won't be supported in Microsoft's own browser. Flash is set to go down for the long dirt nap. Insider requires both.

I would imagine (hope) that Blackstar have been working on a replacement for some time.

User avatar
Admin
Site Admin
Posts: 110
Joined: Tue Mar 23, 2010 1:00 am
Contact:

Thu Oct 15, 2015 3:39 pm

Hi all,

We are aware of this issue. The issue is in regards to MONO framework and the changes for El Capitan. We are currently working on a new release which includes the updated version.

If you have INSIDER installed before upgrading to El Capitan, you can upgrade MONO using their latest update and INSIDER should work, however downloading INSIDER and trying to install on El Capitan will not currently work.

We apologise the inconvenience caused by this and are working to get a new version out to you all very soon.

Blackstar Digital Team

Jim in Portland
Posts: 4
Joined: Mon Oct 12, 2015 7:03 pm

Thu Oct 15, 2015 4:16 pm

Should I return my new amp for a credit while I can, or will the update be available in a week or so?

johnnymg
Posts: 4
Joined: Sat Oct 17, 2015 12:00 am

Wed Oct 21, 2015 6:17 pm

Admin wrote:Hi all,

We are aware of this issue. The issue is in regards to MONO framework and the changes for El Capitan. We are currently working on a new release which includes the updated version.

If you have INSIDER installed before upgrading to El Capitan, you can upgrade MONO using their latest update and INSIDER should work, however downloading INSIDER and trying to install on El Capitan will not currently work.

We apologise the inconvenience caused by this and are working to get a new version out to you all very soon.

Blackstar Digital Team
Thanks........................ We're eagerly waiting! :lol:

Post Reply
  • Information
  • Who is online

    Users browsing this forum: Google [Bot] and 24 guests