New HT-1R Observations

Discussion - HT-1 amplifiers
titch
Posts: 4
Joined: Wed Apr 11, 2012 12:00 am
Location: Allesley

Wed Apr 11, 2012 6:39 pm

I've just got mine last week and have had a few hours to adjust to it.
One thing is that the gain is fuzzy (I've used different guitars to make sure)
The other is that the gain knob is smooth until about 1 o clock and then there's a sudden boost
Is this normal with these amps or should i take it back to the dealer ?

Nicolas29
Posts: 4
Joined: Tue Apr 24, 2012 12:00 am

Tue Apr 24, 2012 9:25 pm

Hi,

Just bought a ht-1r last week and i also have the boost after 1 o clock.

Something i wanted to add to your comments is that i have a noise when i play specific notes (as a A at the 12 fret) with high volume. It appears that the springs holding the tubes rattle against the tube.

Is there a way to fix this ? Can we remove the springs or are they absolutely necessary ?

It would be a great help if someone has an idea.

See you later,
Nicolas

titch
Posts: 4
Joined: Wed Apr 11, 2012 12:00 am
Location: Allesley

Wed Apr 25, 2012 9:14 am

Depends if yours is a new one.
If it is new i'd take it back to the dealer.
If not maybe someone at Blackstar could advise on what you can do.
Do the valves/tubes hang upside down ?

Nicolas29
Posts: 4
Joined: Tue Apr 24, 2012 12:00 am

Wed Apr 25, 2012 10:08 am

Hi,

This is a new one, just bought it from the dealer and i returned one hour after i bought it to show him the noise. He opened it and we saw that the springs were a bit too loose. Thus, he tried to lightly modify the shape of the spring to fix the problem and after playing with it we thought we didn't ear the noise anymore.
But when i came home and played a little more with it, i noticed the noise again, mostly on the grave notes.

So i thing i'll have to return to the dealer one more time :-(

The tubes are not upside/down in the combo, they are installed on their side.

I also consider buying tube damper rings that i'll insert between the tube and the spring to limit vibrations. What do you think ?

Nothing like that with your new one ?

titch
Posts: 4
Joined: Wed Apr 11, 2012 12:00 am
Location: Allesley

Thu Apr 26, 2012 9:51 am

I've not had that problem myself.
I haven't taken it apart as it would void the warranty.
What i have done is buy a celestion super 8 and make a speaker cab.
I then made a speaker cable lead and run the cab from the back of the HT1
The difference is amazing !
I think the best thing is to go back to the dealer and get him to give you a different new one.
This unit is obviously not right.

Nicolas29
Posts: 4
Joined: Tue Apr 24, 2012 12:00 am

Sat May 05, 2012 10:54 am

Hey,

As i said, i returned to the dealer and left it for a day. He told me that he tried to short the springs a little to get less vibrations.
I returned home and it seemed good. But after a few days, trying to play a little louder, the noise was always present, especially on low A notes.
That annoyed me, and i didn't want to return it again, so, i re-opened the amp and put two dampler rings on each tube (over the retainer strings) and i cranked the volume to test it : sounds great, i think the noise is cancelled now !

You made yourself a speaker cab ? With pieces of wood ? Wy didn't you take a bigger speaker instead (like a 12") ?

See you,
Nicolas

titch
Posts: 4
Joined: Wed Apr 11, 2012 12:00 am
Location: Allesley

Mon May 07, 2012 9:24 am

Hi
Glad you got yourself sorted
I took my Ht1 to Blackstar as all the gain comes in at the 1 o clock position on the gain knob.
It came back exactly the same so i'm trying to live with it.
I made the speaker cab from some 20mm ply-wood that was scrap at work.
I chose the Super 8 as it was cheap from a shop (£20.00)
As you go up to 12" speakers the cost is about £70.00 to £80.00 pounds

bluesoverdrive
Posts: 8
Joined: Wed Jun 05, 2013 12:25 pm
Location: Brazil

Sun Jun 16, 2013 2:46 pm

My HT-1R also has the boost on volume when turning gain past noon or 1 o'clock. Looks like it is a normal "feature" on this amp.

rmx
Posts: 8
Joined: Mon Aug 12, 2013 3:27 pm

Mon Aug 26, 2013 10:40 pm

Hi there,

The first unit I got rattled badly in the A note. I returned an got another new one from another shop. It was the same. This time, I open it and drop damper rings on the tubes. It rattles less but it still does.

Annoying... did you manage to get the ride of the rattle for good? or it ended up temporary?

cheers
RMX

bharris22
Posts: 16
Joined: Thu Nov 28, 2013 5:08 pm

Thu Nov 28, 2013 7:42 pm

bluesoverdrive wrote:My HT-1R also has the boost on volume when turning gain past noon or 1 o'clock. Looks like it is a normal "feature" on this amp.
I experienced this too on my new HT-1R. Is this normal for this amp?

Post Reply
  • Information
  • Who is online

    Users browsing this forum: Google [Bot] and 47 guests