Search found 7 matches

by Nicholaspaul
Mon Nov 25, 2019 12:09 am
Forum: HT Series MkII
Topic: DI noise while recording
Replies: 5
Views: 758

Re: DI noise while recording

Thanks!!
by Nicholaspaul
Sun Nov 24, 2019 5:09 pm
Forum: HT Series MkII
Topic: DI noise while recording
Replies: 5
Views: 758

Re: DI noise while recording

Hey Blackstar, monitor your own forum!! How am I meant to get answers to basic questions?!!
by Nicholaspaul
Tue Nov 12, 2019 6:02 pm
Forum: HT Series MkII
Topic: DI noise while recording
Replies: 5
Views: 758

Re: DI noise while recording

So how am I meant to use the DI?
by Nicholaspaul
Thu Nov 07, 2019 11:22 pm
Forum: Introduce yourself to the Blackstar crew
Topic: Very ignorant newbie wants to record using superfly
Replies: 1
Views: 1592

Re: Very ignorant newbie wants to record using superfly

It’s really going to depend on what inputs you have on your pc. If you have a line in jack, you could connect it with a mini jack to jack lead from the EM OUT on your amp. EM Out is emulated out, that is it emulates the sound of a speaker for direct recording. If you don’t have a line in, you would ...
by Nicholaspaul
Thu Nov 07, 2019 11:09 pm
Forum: Show us your Blackstar set-up
Topic: HT20 Mk II and Marshall cab
Replies: 0
Views: 508

HT20 Mk II and Marshall cab

Here’s my HT20 Mk II with Marshall 4x10 and a 2x10 I built with Celestion Ten30 speakers. Also seen is my Eastman AR503 CE (the HT20 is great for jazz) and my .strandberg* Boden 7 Original.
You can also see my hand painted partcaster with Tonerider City Limits pickups.
by Nicholaspaul
Wed Nov 06, 2019 1:33 am
Forum: HT Series MkII
Topic: DI noise while recording
Replies: 5
Views: 758

Re: DI noise while recording

Are there Blackstar employees who man this forum? Anyone else had this issue?
by Nicholaspaul
Mon Nov 04, 2019 8:53 pm
Forum: HT Series MkII
Topic: DI noise while recording
Replies: 5
Views: 758

DI noise while recording

Hello everyone! When I plug the DI output from my HT 20 Mk II into my Focusrite, I get an awful buzz. Using the 1/4" output works fine, and very well. But the XLR output is really noisy. It's not a HUM sort of noise ... I uploaded a few seconds to Dropbox > https://www.dropbox.com/s/r9pseof2ozes77t/...